Fastcheck users need to upgrade to latest version - 2.2.0.0

Rob Mueller – 15 March 2011

Users of Fastcheck should ensure they upgrade to the latest version, 2.2.0.0 available at http://www.fastcheck.org. Because of a change to the underlying protocol, some features may no longer work with older versions.