Fastcheck users need to upgrade to latest version – 2.2.0.0

Users of Fastcheck should ensure they upgrade to the latest version, 2.2.0.0 available at http://www.fastcheck.org. Because of a change to the underlying protocol, some features may no longer work with older versions.

Posted in News. Comments Off on Fastcheck users need to upgrade to latest version – 2.2.0.0
Follow

Get every new post delivered to your Inbox.

Join 6,514 other followers

%d bloggers like this: